Issues with websites loading
Incident Report for Flipdish
Resolved
This incident has been resolved.
Posted Mar 12, 2020 - 13:50 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2020 - 13:18 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 12, 2020 - 12:10 GMT
Investigating
We are currently experiencing issues with websites not loading. We are looking in to the issue and will resolve it ASAP.
Posted Mar 12, 2020 - 12:03 GMT
This incident affected: Core service (affects receiving orders) (Web Ordering).